X

Lütfen Para Birimi Seçiniz

Türk Lirası $ US Dollar Euro
X

Lütfen Para Birimi Seçiniz

Türk Lirası $ US Dollar Euro

Bilgi Bankası

AnasayfaBilgi BankasıGenelUbuntu 18.04 Depends: php7.2-fpm bu...

Ubuntu 18.04 Depends: php7.2-fpm but it is not going to be installed Hatasının Çözümü

Virtualmin kurulumunda ya da Ubuntu 18.04 üzerinde php7.2 kurulumu sırasında aşağıdaki hatayı alırsanız sebebi source.list te gerekli depo yollarının olmamasından kaynaklanmaktadır.

nano /etc/apt/source.list
Bu kısımda gerekli depolar yükleniyor.

deb http://archive.ubuntu.com/ubuntu bionic main multiverse restricted universe
deb http://archive.ubuntu.com/ubuntu bionic-security main multiverse restricted universe
deb http://archive.ubuntu.com/ubuntu bionic-updates main multiverse restricted universe

sudo apt update; sudo apt upgrade -y
sudo apt install php7.2-mbstring

Performanslı sanal sunucularımız için tıklayabilirsiniz.

Aradığınız Bilgiyi Bulamıyor musunuz?

Bilgi bankasını detaylı olarak incelediniz, fakat ihtiyacınız olan bilgiyi bulamıyorsanız,

Bir Destek Talebi Oluşturun.
Faydalı Buldunuz mu?
(0 defa görüntülendi. / 0 kişi faydalı buldu.)

Top